Jump to content
Sign in to follow this  
Apocalyptic

Choppy/laggy castbar

Recommended Posts

Can anybody hlp me what to do with choppy castbar? My computer is really solid and have constantly 60fps, but my castbar looks choppy/ laggy. I tried to disable all my addons and reinstall game but it didnt help, any idea what to do?

Share this post


Link to post
Share on other sites

I had same issue, posted a forum post noone understood or knew the problem.I had the issue with ecb, ocb and original castbar so I downloaded a castbar addOn named "BearCastBar" and now its fixed. Maybe you should try it too. 

Share this post


Link to post
Share on other sites

I cant say for sure what is causing it, got 200/100 internet connection and a newly bought computer from 2016. Maybe its because the game is so old

Share this post


Link to post
Share on other sites
13 hours ago, Velcie said:

I cant say for sure what is causing it, got 200/100 internet connection and a newly bought computer from 2016. Maybe its because the game is so old

yes, thats why 99% do not have the issue, lul

Share this post


Link to post
Share on other sites
3 hours ago, Revo said:

yes, thats why 99% do not have the issue, lul

I see lot of streamer having it, although not reacting to it. I dont have it anymore as I said. Its some setting that doesnt work properly.

Edited by Velcie

Share this post


Link to post
Share on other sites

I made a post about it on the subreddit here.

It happens to me when my computer has been on for a while. It seems to have something to do with the timing modes I think. Rebooting always works for me though.

Share this post


Link to post
Share on other sites
3 hours ago, Light said:

 

 

1 hour ago, Bonappetit said:

 

I got a question though, are you using double monitors? My issue was that usually i watch a movie/stream while gaming and that sat my CPU quiet hard which delayed the castbar pixels. I did some changes, turning down some stuff which lowered my CPU usage and now it works (for now) I´ve had times where it comes and goes.

Share this post


Link to post
Share on other sites

I can tell you it is not because you have 2 monitors, I have always used 2 monitors for streaming and movies, and I have no worries with it, I have an i7-3930k CPU, I have not used an addon for any castbar yet, what is your Addon memory set to? That might have something to do with it, also try uninstalling your castbar addon and deleting all the settings for it in your WTF (You can either delete the whole WTF or just go through and delete that particular addons settings, I prefer the deleting of the addon settings because it removes saved settings for other working addons)

Hope that helps, can always give it a try, to increase the Addon memory in your Character Select screen click on addons and increase the number in the top right corner, you can have it to 999MB, I am not at home at the moment so I am not sure whether you can increase it more via a config file or something in the game files.

I will check and update this post when I get home.

Good luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×