Jump to content
Sign in to follow this  
FirstOne

FPS 64 locked DEV HELP

Recommended Posts

New hardware like cpu's will interfere with wow engine and you will get fps locked @ 64 no matter what. I managed to bypass 64 fps lock on my rig on Burning Crusade expansion by settings Config.wtf for read only file and modified following lines:

SET coresDetected "8" -not working on vanilla
SET hwDetect "0"
SET processAffinityMask "20"  (will force wow to use cpu core 2 and 4 out of 7 non hyperthreaded cores on a i7) - not working in vanilla wow
SET timingTestError "0" (http://wowwiki.wikia.com/wiki/CVar_timingTestError)
SET gxRefresh "240"

And yes i need and see 240 fps. Thank you 

Share this post


Link to post
Share on other sites

Probably a silly question but: Is vsync turned off?

Share this post


Link to post
Share on other sites
52 minutes ago, Storfan said:

Probably a silly question but: Is vsync turned off?

has nothing to do with vsync but most likely a cvar that did not exist in vanilla timingTestError link

Edited by FirstOne

Share this post


Link to post
Share on other sites
37 minutes ago, Gehere said:

But doesn't Vsync lock your performance at 60 fps?

Vsync caps your FPS to your monitors refresh rate which often (but not always) is 60fps. Many gaming monitors these days are 120 or 144hz though meaning FPS would be capped at that refresh rate.

EDIT: Formatting.

Edited by Storfan

Share this post


Link to post
Share on other sites

please stop replying with irrelevant thing i have a 240hz monitor witch is irrelevant how can i bypass the 64 fps lock on vanilla wow cause game feels shit on 64 and unplayable by my standards !

Share this post


Link to post
Share on other sites
3 hours ago, Gehere said:

I heard bananas taste well with chocolate.

I prefer Strawberries instead banadas.

Share this post


Link to post
Share on other sites
11 hours ago, FirstOne said:

please stop replying with irrelevant thing i have a 240hz monitor witch is irrelevant how can i bypass the 64 fps lock on vanilla wow cause game feels shit on 64 and unplayable by my standards !

I dont think he was replying with irrelevant information.  Your original posting did not include this information, only that you said you need and see 240...

 

As for the game feeling unplayable at 60, I guess that would be personal preferences as the game originally was generally played at 40 as a median back in the day roughly.  As for Vsync they are correct in that this could also limit FPS.  He was mearly just asking in an effort to aid. 

 

On a side note, heres the ingame command for the FPS change... try it if you havent yet.

Quote

gxRefresh <your monitor's maximum refresh rate> e.g. gxRefresh 60 (for 60hz monitor)
M2Faster <CPU physical cores - 1> (Dual-core = 1, Tri-core = 2, Quad-core and above = 3)

 

Share this post


Link to post
Share on other sites
1 hour ago, Brisies said:

I dont think he was replying with irrelevant information.  Your original posting did not include this information, only that you said you need and see 240...

 

yes i did, read first post and you will see SET gxRefresh "240" line, but thanks.

Edited by FirstOne

Share this post


Link to post
Share on other sites
Quote

yes i did, read first post and you will see SET gxRefresh "240" line, but thanks.

I dont want to argue with you, as I really (just like others want to help) but in response to that, you didnt tell us you had 240HZ monitor setup.  You are correct

that you did indeed quote gxRefresh "240" line but that doesnt tell us what you are running.  If your using 60HZ monitor / 120 HZ ect ect this stuff aids us in 

guiding you in a proper path to a solution that benefits you.  Just know that you came here for us and devs to help you, and all we wish to do is just that.

Quote

Yes indeed Team Speak somehow bypasses the lock while running in the background. Thanks i can have my 240 fps now !

I am glad you found what was limiting your system's refresh / FPS lock...  Good luck ^_^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×