Jump to content
Sign in to follow this  
w8forme

stuttering

Recommended Posts

Ever since last week im experiencing stuttering everywhere in the game, fps drops to 10 and screen becomes frozen for 3-10 seconds. Its nothing to deal with graphics or any options, im pretty much sure its about the connection between client and server as we had the same problems in some other game which were solved in a while. Other example of the connection issues - it takes up to 30 seconds to log out even in town, screen just freezes if u are attempting to log out or completely exit the game. What kind of information i should provide so that you could look into it ? Some of my friends from different countries have the same issues currently. 

Share this post


Link to post
Share on other sites

I've only ever seen this in wow when I torrent heavily whilst playing.  Are you on a shared/public network playing?  How is your internet connection generally?  slugish or pretty fast?

 

Share this post


Link to post
Share on other sites

30 m/bit, 30-40ms at most on Zeth'Kur server. I already mentioned that i only getting this since last week and im playing since release of Zeth'Kur like 10-14h a day. Its either smt on their side due to some firewall against DDOS or may be my ISP. To reproduce the lagspike/screen frozen its enough to just get to vendor and press repair - 3 seconds least to get the response from server. Imagine how hard it is to raid like this - i can sometimes die while screen is frozen and i wont even know what killed me.

Share this post


Link to post
Share on other sites

What is your internet provider?

For me (Netherlands with a 220 mbit up/down fibre connection) I don't have any problems.

Share this post


Link to post
Share on other sites

Not good. Is this all the time or just sometimes?

Next time you are on and it does this, try a speed test. http://www.speedtest.net/

If the results from that are good (it's the ping you are interested in more than the speed) then it's probably something server or client related.  Do a clean install of your client first and if that doesn't work raise a ticket for the admins.

If the results are bad on the test above (high ping) it's most likely your ISP or connection and you need to take it up with them.

Share this post


Link to post
Share on other sites

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                      Dlink-Router.Dlink -    0 |  100 |  100 |    0 |   54 |  671 |    1 |
|         your.own.home.network.local.zet -    0 |  101 |  101 |    2 |   60 |  680 |    5 |
|                              5.19.0.250 -    0 |  100 |  100 |    1 |   58 |  680 |   10 |
|                     as9049.ix.dataix.ru -    0 |  101 |  101 |    2 |   56 |  679 |    3 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                be1-1170.sbg-g1-a9.fr.eu -   25 |   53 |   40 |   39 |  121 |  713 |   39 |
|                 be1-60.vac2-0b-a9.fr.eu -   25 |   53 |   40 |   37 |  119 |  711 |   39 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|        Destination network unreachable. -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   21 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

 

6198189909.png

6198201558.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×