Jump to content
Sign in to follow this  
bmurphy

Update on server issue?

Recommended Posts

I am getting a lot of disconnects right now, I disabled all the addons, I am getting disconnected every 5 minutes or so, the server is almost unplayable for me anymore.

 

Share this post


Link to post
Share on other sites

So far you are the only report of any instability. Have you tried deleting WTF and WDB folders? Since you test so many addons I am going to say you have more residual parts of addons then anyone else on our project and deleting WTF and WDB will go a long way to help clear it out.

Share this post


Link to post
Share on other sites

There was a server restart some 10 minutes after my message and after the restart I asked the people in the world chat, they had the same problem too. I hope you keep a log of the world chat, you can check what I said by taking a look at it (search for "disconnect").

I don't know why they didn't reported it but they had this problem too.

Today I played less but it looks like the server is in much better shape.

I will delete my WDB and WTF folders right now.

Edited by BlazeFury

Share this post


Link to post
Share on other sites

The server issue is real. Since a week ago, I play on another server and I never have this problem.

On Elysium, too many times, you get disconnected right after entering the world, which is extremely annoying.

I play on other servers with the same WoW clients (one for the regular account and the other one for the bank alt account), with the same addons. When playing on Elysium, I deleted the WDB and WTF folders and it still acts the same. It also disconnects when not using any addon.

I know that simply maintaining a server implies a lot of hard work. Elysium is a well maintained server. But this disconnect issue make it pretty much unplayable for people like me.

You wait a lot for the loading screen, and when the blue loading bar is at the end, you wait and wait and wait and then you get disconnected.

I will come back to play on this server in the future. I really hope that meanwhile you will solve this issue.

Best wishes!

Edited by BlazeFury

Share this post


Link to post
Share on other sites

I just cant imagine a server issue that has a disconnect on load. Normally a disconnect on load is an addon, or addon setting or an old WDB that hasn't been cleared in a long time. Delete your WDB and move your WTF out of the WoW folder. Load the game and log in, but at character selection unload all if your addons and see what happens. Then start loading the addons back in 1 by 1 until you find which one causes it.

Share this post


Link to post
Share on other sites
On 3/3/2019 at 8:39 PM, Zancon said:

I just cant imagine a server issue that has a disconnect on load. Normally a disconnect on load is an addon, or addon setting or an old WDB that hasn't been cleared in a long time. Delete your WDB and move your WTF out of the WoW folder. Load the game and log in, but at character selection unload all if your addons and see what happens. Then start loading the addons back in 1 by 1 until you find which one causes it.

I did that. It doesn't work. I still get lots of disconnects. The situation is unbearable anymore. Sorry.

Share this post


Link to post
Share on other sites

It's something between your connection and the server then - using a VPN would probably help the result. Unfortunately we do not control all the routers and servers between our server and our end users. It's not a good situation for anyone 😞

Share this post


Link to post
Share on other sites
On 2/6/2019 at 12:49 AM, BlazeFury said:

I am getting a lot of disconnects right now, I disabled all the addons, I am getting disconnected every 5 minutes or so, the server is almost unplayable for me anymore.

  

I am getting a great deal of disengages at this moment, I impaired all the addons, I am getting separated like clockwork or somewhere in the vicinity, the server is practically unplayable for me any longer.Dafont 192.168.l.l FileHippo

Edited by mama2000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×