Jump to content
Thugli

Unable to log in: Stuck at 'Success!'

Recommended Posts

I can log in to any other server except Elysium, I have tried everything that pottu listed in his forum post titled "Some common issues and how to solve them".

I was playing this morning until Elysium crashed and went down around 12:15 PM EST. While the server was down, attempting to log on to Elysium resulted with being stuck at "Success!", but the server has been up for nearly 2 hours and I am still getting the same message, and am still unable to log on.  

Any help is much appreciated.

 

Changes you made before this issue occurred: None

Time frame the issue has started to occur: When Elysium crashed around 12:15 PM EST on April 20th.

Current setting of your realmlist: SET realmlist "logon.elysium-project.org"

Current setting of your config.wtf (Only similar lines like the one in your realmlist, basically realmlist and realmname): 

My realmname setting is: SET realmName "Elysium"

Your ISP: Bell

Last successful login: Last successful login to Elysium was up until the 12:15PM server crash.

Server you can not connect to:  Elysium

Are you able to connect to other servers? Yes

 

Share this post


Link to post
Share on other sites

 Double check that your realmlist.wtf file reads “set realmlist logon.elysium-project.org”
- Delete your WDB folder (will be re-created once you log in)
- In your config.wtf file, find the line that reads SET realmName “ … “ and change the info in quotes to the desired realm (for example: Anathema)

There’s also an issue connecting for those who have compatibility mode enabled. You can check this by:
- Right click WoW icon on desktop
- Select Properties, Compatibility, Deselect "Compatibility Mode"
- Relog in with user/pass

Share this post


Link to post
Share on other sites
  • I doubled checked, and my realmlist info is correct.
  • I have tried deleting my WDB folder
  • My config.wtf is already properly set to: SET realmName "Elysium"
  • I play on a mac and don't have the option to select properties, furthermore, I am unable to find any sort of compatibility settings

Share this post


Link to post
Share on other sites

Try disabling your entire WTF and WDB folder. Also, disable all of your add-ons by removing them from the Interface\Addons folder. See if you are able to get back into Elysium then.

Share this post


Link to post
Share on other sites

I am unable to connect to any of the proxy realms.

 

Although, while connected to my phone's hotspot just now I was able to log on to Elysium.

 

 

Share this post


Link to post
Share on other sites

If that's the case then it's going to be related to how your game traffic is routeing to the Elysium server specifically. In that case, I don't think we'll be able to assist any further as it seems it may be related to your ISP. I'll check a couple more things that it could be on our end but it's unlikely.

Share this post


Link to post
Share on other sites

Sorry for wasting your time... all I had to do was reset my router. I know that sounds realllly stupid, but I thought it had to be a server issue if only one realm was effected :S

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×