Jump to content
Sign in to follow this  
Daemios

21:9 (2560x1080) Support?

Recommended Posts

Hi, I'm wondering if anyone can help me figure out this because I'm at the end of my patience with this.

I have a 2560x1080 monitor as my main desktop and I can't seem to get 1.12 to recognize the resolution. There seem to be several methods of doing this, hazy as they may be, but none seem to work for me.

https://forum.nostalrius.org/viewtopic.php?f=6&t=11218 provides a good example of people getting the resolution to work, but having tried everything in those threads, I'm at a loss. Any ideas?

I get a wide array of options for resolutions seen here, but none are the right aspect ratio. http://imgur.com/jqw4nrd

I've tried:

  • Editing the config.wtf
  • Using the console to set it (error, says its not available)
  • loading retail, closing, pressing 'no' on new hardware popup on vanilla load
  • loading retail, closing, restarting, loading retail, closing, pressing 'no' on new hardware popup on vanilla load
  • pressing 'yes' on new hardware popup on vanilla load
  • enabling DSR on my nVidia control panel
Edited by Daemios

Share this post


Link to post
Share on other sites

I have got a Gigabyte NVIDIA GTX 1080 Xtreme Gaming premium.

http://www.gigabyte.com/products/product-page.aspx?pid=5920#kf

I have also got an ACER PREDATOR X34 GSYNC 34 INCH 3440X1440 Gaming Monitor.

https://www.acer.com/ac/en/US/content/predator-x34-series

I am playing the game at 6880X2880 DSR (3440X1440 4X upscaled)

Screenshot: http://imgur.com/eRhQZhP

I didn't change anything in the settings. It worked immediately like "plug and play".

3440X1440 is 21:9 ratio too and it plays just fine.

Share this post


Link to post
Share on other sites

To alter the game settings, download the retail WoW client, make a free account, change your graphics settings, then install and open the 1.12 client and choose not to update graphics settings. It should be running on the retail client's settings now.

Share this post


Link to post
Share on other sites

I found the only solution that works for me, but it is nowhere listed. Try DISABLING INTEGRATED GRAPHIC CARD in Device Manager.

🙂

EDIT: You also need to put desired resolution in config file in WTF.

Edited by Giancardi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×