Jump to content
Alrik

2FA doesnt work on a single Account

Recommended Posts

Hi guys,

 

I can't login to a Account of mine with 2FA.

Neither Ingame nor on the Website it will accept the Code.

In the same App it works for other Accounts.

I still got the Mailadress and everything, i tried to delete the Account from the 2FA App "Google Authenticator" and re-scan the Code but it still doesnt work.

Share this post


Link to post
Share on other sites

Sometimes the timing gets out of whack.  Synchronize the apps clock.  If that doesnt work write down a code and try it 30 sec later, 1 min, 1 min 30 sec etc, hopefully it works. I tried this several times before when it wasn't working and eventually it worked.

Share this post


Link to post
Share on other sites

Tried that.

It still works on 2 Accounts and on 2 it doesnt.

 

Rescanned the QR-Code multiple times and also manually added the Code from the Mail to the App.

Edit:

So i also tried a different 2FA-App on my Phone and tried the App with a different Smartphone. Still doesnt work.

Share this post


Link to post
Share on other sites
3 hours ago, Hurricane2 said:

Sometimes the timing gets out of whack.  Synchronize the apps clock.  If that doesnt work write down a code and try it 30 sec later, 1 min, 1 min 30 sec etc, hopefully it works. I tried this several times before when it wasn't working and eventually it worked.

Is possible to recieve the QR code in my mail again?

I am waiting since 25 SEP for a response! :S

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×