Jump to content
Gimtril

Can't log to Elysium Server

Recommended Posts

Hi, I have played on Elysium Server since one year. Until there, the game already worked.

But since 30 minutes, I try to log in to Elysium server and my game crash with Error 134.

I am able to launch the game, to enter my credentials and it asks me to choose a server. When I choose the Elysium server my game crash. 

I tried with other Vanilla server and it works well. Is there issues with Elysium server ????

 

I played using my Mac this morning and it worked (now I am trying to log with my computer)

Share this post


Link to post
Share on other sites

We seem to be experiencing an issue with users logging in. We are working with our development team to investigate and correct the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×