Jump to content
Uralgoath

Disconnected from the server.

Recommended Posts

Hi ! Yestarday I downloaded the vanilla 1.12.1 client in order to play during the stress test of the elysium server, but when I log in with my infos, it says " Disconnected from the server " and there's not even the server's name where it is supposed to be...is there anything you can do to help me ?

 

Share this post


Link to post
Share on other sites

I had this issue, where have you saved your realm list?
I had to re-save my realm list in not only the warcraft 1.12 directory but also the Data folder it contained, i even went one step further and saved a filed in Data caled "enUS" and saved one in there. I'm not sure which one did it for me but it works for me now and dont fix what aint broke :D If this is confusing dw i'll be checking forums a lot i can give a more in-depth explaination or you can just hop over to the Help N Support Discord channel https://discord.gg/B4aWpxu (Link will not expire)

Share this post


Link to post
Share on other sites

First, make sure that both your account name and password are 15 characters, max. The registration page erroneously allowed you to use longer ones when registering your account but the vanilla client only goes to 16 characters.

 

Second, make sure that your realmlist.wtf pointed to us and not somewhere else.

 

Third, if you were unlucky, the DNS server that your ISP uses had not updated, so you couldn't connect - unless you switched to use Google's DNS server.

 

Fourth, if you were really unlucky, you just couldn't get through to the login server because so many other people were trying simultaneously as well. The only answer is to keep trying.

Share this post


Link to post
Share on other sites

Hi, need some help.
My password get 8 characters, the realmlist its the correct. Isn't problem from my DNS server. 

I cant login to the game, what i can do now? 
 

Share this post


Link to post
Share on other sites

same error here

i littered the game folder with realmlist.wtf (pointing to elysium server)

and even made enUS folder here and there with realmlist in it as suggested

on filling in account info i get "disconnected from server".

was just curious to see the server so NBD :) wanted to make yall aware

Share this post


Link to post
Share on other sites

You really only need one reamlist.wtf and it should be inside the main WoW folder.

 

If you get instant "disconnected from server" it means everything is working fine for now. If it takes a long time trying to connect and then gives that message or some other messages, then something is wrong.

Share this post


Link to post
Share on other sites

I am having the same issue.  I downloaded the game and extracted it to my program files.  I then changed the name of "realmlsit.wtf" to "set realmlist logon.elysium-project.org"  I am also getting the disconnect from server message.  When I click on manage account to make sure my logon is right it takes me to battlenet.  Also, not sure if this means anything, one of the launchers in the folder takes me to Legion's log on :/

Edited by Matt45

Share this post


Link to post
Share on other sites

none of them say .exe.  There is "Launcher" and there is "WoW" so I am assuming I should be using "WoW"  I thought this got me into the stress test server?

Share this post


Link to post
Share on other sites

Yeah don't use the launcher.  The stress test isn't up until tomorrow.  that will be the only time there is a server to log into.

Share this post


Link to post
Share on other sites

Tomato read the news lmao. Quite some time before an official release.

Edited by riplip

Share this post


Link to post
Share on other sites

I am having the exact same problem. It doesn't say any server down in the right corner of the log in screen. When i try to log in it says connecting for about 2 seconds before it says disconnect.

Share this post


Link to post
Share on other sites

I was able to get through and get to the character creation screen and in the midst of that I was disconnected. That is the farthest ive gotten so far. Looks like things are getting better though. 

Share this post


Link to post
Share on other sites

im also having a problem in which i have changed the realm-list to what they said you had to change it to and when i press wow.exe my file explorer freezes and nothing happens and i cant even shut down the frozen file explorer because it doesn't come up in programs running please could someone help me i just wanna play when it launches. i dont evenm get to the login screen because niothing happens when i press wow.exe all that happens is my file explorer freezes.

Share this post


Link to post
Share on other sites

If you has download the game little ago and you are new in the server, test the realmlist.

In case you have previously logged in, But you currently get this error, Test to Download the client again, To me it has worked.
.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×