Jump to content
i_iz_goat

Can't login

Recommended Posts

I've made an account, set realmlist, browsed forums for answers but every time i try to login it just says disconnected from server, am I just missing something?

Share this post


Link to post
Share on other sites

I have the same issue, I don't know what's causing it but apparently the realmlist file needs to be changed. You can learn more with the connection guide, but I can't seem to find the guide.

Share this post


Link to post
Share on other sites

I too have issues with this, I just finished with running Fulzamoth's script an my issue is type in account name an password, I receive an error message from WoW-Europe.vqm7it.jpg

Share this post


Link to post
Share on other sites

The solution is to change your password to something that has one upper case, at least one number, and is 9 characters or less! If you've already changed your password you'll have to maybe wait or just make a new account. Worked for me.

Share this post


Link to post
Share on other sites

I also can't seem to login to the game using the user name and password I have set up for my account.  I can log into the website and access the forums just fine, but logging into the game it tells me that my user name and/or password is incorrect o.O

Share this post


Link to post
Share on other sites

Ahh ok ty for that...most other sites I've set up an account with had them linked so I assumed this was no different...well hopefully this works :)

 

Ok so I tried setting up the account via the link you posted, and it said that my email address was already in use, which means I made an account at some point in the past and don't recall the user name/password I initially set it up with.  How do I go about retrieving this info?  Lol

Ok managed to change password via a link I found in a different but related thread.  Sent for the password recovery message to be sent to my email.  Changed password accordingly and then it was a game of trying various usernames and copy pasting the password in with it until I found the one that worked.  Problem solved!!

 

Edited by Pyro420

Share this post


Link to post
Share on other sites

Hello guys,

First time for me to join your server.But actually i had tried 3 time diffrent password but every time "disconnected to server"......can't find the solution

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×