Jump to content

Recommended Posts

i think is debufftmiers yes confirmed is the only addon i use together with modui. if i put the scale of cooldown it won overlap due to being too smal and another default cd from somewhere comes up yet dunno whythis happen lol

Share this post


Link to post
Share on other sites

Nice addon. Got some issues though. Maybe someone knows how to solve those.

So I tried using the addon with bartender. works pretty fine except for bar5. This one gets dragged to th right side of the screen, where I don't want to have it. And I can't find a way to manually drag it back.

Then I was wondering if you can edit the style of the portraits like colors of the healthbars and such.

And when I enable Luna Unit Frames, it uses luna's unit frames and the mod_ui ones disappear. I can disable the player and target frames for lua, but i can't find how to manually enable the ones back with mod_ui.

Another thing is that I don't like the class font colors for some classes that are used in the chat. Can I change those?

Share this post


Link to post
Share on other sites
12 hours ago, Blackbeard said:

Nice addon. Got some issues though. Maybe someone knows how to solve those.

So I tried using the addon with bartender. works pretty fine except for bar5. This one gets dragged to th right side of the screen, where I don't want to have it. And I can't find a way to manually drag it back.

Then I was wondering if you can edit the style of the portraits like colors of the healthbars and such.

And when I enable Luna Unit Frames, it uses luna's unit frames and the mod_ui ones disappear. I can disable the player and target frames for lua, but i can't find how to manually enable the ones back with mod_ui.

Another thing is that I don't like the class font colors for some classes that are used in the chat. Can I change those?

the action bar one is because of the arrange.lua file in the globals folder. i went in a deleted the code between lines 30 - 100 (if your your viewing with notepad++) and that fixed my issue with using bartender or bongos. just make sure before you edit the arrange.lua that ingame in the modui menu you have the action buttons set to "bottom row" instead of "default" so you can still move the tooltip. if you have to as default it will set it to the defualt tooltip location and you can move it as far as i know.

Share this post


Link to post
Share on other sites

i confirm my issues. i got installed oly debuffstimer and modui. it is mod ui that "duplicate" cooldown count on enemy debuff frame and to remove this problem i gotta uncheck the "cooldown" on modui options which removes me the cooldown on action bar so im forced to install omnicc vanilla version :(

Share this post


Link to post
Share on other sites
On 24/11/2016 at 1:14 AM, Ko0z said:

I like this addon very much! 

 

I've been working on a backport of UnitFramesImproved lately and since I like to use your addon too I made the two compatible with a slash command.

/ufi modui

 

If anyone is interested, go check it out: https://github.com/Ko0z/UnitFramesImproved_Vanilla

 

2Ag7W2v.png

Can anyone help me with the status text? No matter which version of Modui i use, i can't make it display status real values instead of % like in ths picture. Any ideas?

Share this post


Link to post
Share on other sites
1 hour ago, Watari said:

Can anyone help me with the status text? No matter which version of Modui i use, i can't make it display status real values instead of % like in ths picture. Any ideas?

its the mobhealth .lua file in modui that does that. get an older version of modui like v87 or somthing and copy the mobhealth.lua file from it and replace the current mobhealth.lua file with the older one and it should fix it. if it doesnt work then keeping going down in versions till you fine one that works. should have to go to far back tho. it worked for me doing that 

Edited by kage

Share this post


Link to post
Share on other sites
On 10/03/2017 at 1:54 AM, kage said:

its the mobhealth .lua file in modui that does that. get an older version of modui like v87 or somthing and copy the mobhealth.lua file from it and replace the current mobhealth.lua file with the older one and it should fix it. if it doesnt work then keeping going down in versions till you fine one that works. should have to go to far back tho. it worked for me doing that 

Would you mind uploading the file or pointing to where i can download an older ModiUI version? Thanks!

Share this post


Link to post
Share on other sites
3 hours ago, Watari said:

Would you mind uploading the file or pointing to where i can download an older ModiUI version? Thanks!

https://github.com/obble/modui/commits/master?after=Y3Vyc29yOnzixA3%2FuTr5Y8HnLXC3uhs1%2FoJmKzM0  this shows all the moments he has uploaded a new version. if you click on one, around the top right there will be a "browse files" and you can go into older versions and download them 

Share this post


Link to post
Share on other sites

With the new update there was a change to in game font as well as the added "Fixed Elite" frames, could someone show me how to remove the change in font as well as revert the "Golden Elite Frame"

Share this post


Link to post
Share on other sites

This is a great addon thx. I have a question regarding nameplates. They show some of my debuffs on targets but I want to add some more. For example it shows my polymorph but ain't showing frost nova or frostbite. Is there a way to add them to it? 

Share this post


Link to post
Share on other sites

Hi great addon. i got 1 problems with the version 88

1. the tooltip option to move or to attach it to cursour does not work

Share this post


Link to post
Share on other sites

You need to have all action bars at the bottom lines. If you got right ones to the right, then it wont work. Seems like bug.

I have different issue.. Cannot get target castbar to show, no matter what i try :(
Castbar is not not visible on nameplate either.
Note: clean addon install from latest release and no other addon used

Share this post


Link to post
Share on other sites

This error keeps popping up:

Quote

Interface/AddOns/modui/dark/dark.lua:353:attempt to index local `bu' (a nil value)

Is there a simple fix?

Share this post


Link to post
Share on other sites

Possible for somebody to fix this issue...

When you have your base Icon Bars on the Right hand side of your screen ( instad of stacked.) the Tooltip bugges and completly covers the bags and you can Movoe it, but it doesnt actually movee.

 

Thanks

Share this post


Link to post
Share on other sites
On 2016-11-21 at 9:01 AM, modernist said:

a mod for the default ui, adding some quality of life improvements & visual twists with a focus on clean design & the preservation of Blizzard's original interface form.

 
latest versions is always available here: https://github.com/obble/modui
note that your downloaded directories will need '-master' removed from the directory name to function.
 
type '/modui' for a variety of options, or click the 'M' button located on the mainbar (replacing the keyring, which has been moved into the bag frame). All elements can be toggled on or off, and any that have been disabled will not load on login to keep things light.
 
[idle]
Yyis1x.png
 
[party]
D0FwYi.png
 
[raid]
h3QxIg.png
 
 
Full Feature List, FAQ & Guide Forthcoming...
 
 

 

can u add a addon like dotimer.

Share this post


Link to post
Share on other sites
On 4/28/2017 at 8:26 AM, muzzy said:

This error keeps popping up:

Is there a simple fix?

Same problem. Pops up all the time. Any way to fix this?

Interface/AddOns/modui/dark/dark.lua:353:attempt to index local `bu' (a nil value)

The section in question skins Postal to match modui (presumably, I just started like right now and am nowhere near a mailbox). But how do we fix it so it skins postal or at least stops spitting out a constant error? How can I have my cake and eat it too? :)

The quick fix seems to be to simply comment out lines 351-359 if anybody is having the same problem.

Share this post


Link to post
Share on other sites
2 hours ago, Krambs said:

Having mad  FPS lag in BWL on Vael.  Anyone else had this problem?

Yes I did and I had to stop using it for raids, even though I love the addon :(

Share this post


Link to post
Share on other sites

Now I can't get to work macros with pressed button conditions. To be specific, they work on my mage but don't work on my shaman cuz I keep getting an error from totems.lua in modui. As much as I like this UI, I will probably have to switch to something that is kept updated cuz it doesn't seem that the author is coming back in near future...

 

Update:

Alright, I just renamed the unitframes/totems.lua file to prevent it from loading, it fixed my problem. I can't find any other UI as comfortoble for me as modui anyway...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×