Jump to content
Shino

DPSMate - A combat analyzation tool

Recommended Posts

57 minutes ago, Mutley said:

Thanks for a quick reply. I have some follow-up questions however.

Sync is enabled but it's basically not real time, is that what you are saying? And by everyone else you mean others in the party/raid?
Are there any way of increasing the accuracy of the information else than having all in raid having sync turned on?

/M

First: Yes

Second:

That depends, some servers allow this configuration, some don't. You need to increase your combatLogRange in your config.txt in your WTF folder. 

You can find the information for that on the github overview page.

cheers!

Share this post


Link to post
Share on other sites

Constant freezes with last version for 3-4 seconds every 5 minutes. And yes, i tried with only this one addon enabled.

Share this post


Link to post
Share on other sites
22 minutes ago, Nepgear said:

Constant freezes with last version for 3-4 seconds every 5 minutes. And yes, i tried with only this one addon enabled.

Can you try what happens with synced disabled?

Share this post


Link to post
Share on other sites

Ty, so much better. It still lag a little sometime, but  just for a few ms. I wonder why older version worked just fine, but this one not.

Share this post


Link to post
Share on other sites
3 hours ago, Nepgear said:

Ty, so much better. It still lag a little sometime, but  just for a few ms. I wonder why older version worked just fine, but this one not.

Alright, will work on the sync function then!

Share this post


Link to post
Share on other sites

Hello,

is it normal that when i upload the logs to LL they will no linger be available ingame?

When multipe people uplad the logs of the same raid to LL, does that improve the accuracy of the stats? Meaning will they complete the stats I could not track because I was out of range for example? Does it have a advantage to be the first uploader?
I'm asking this, because for our last raid i got uploaded by 3 people. So we got one post "Uploaded by Earnil and 1 more", and one only uploaded by one person. (Raids from 30.07. https://legacy-logs.com/Vanilla/Guild/Raids/Elysium/Etecc)

And one more question: Does the loot feature work atm? Because LL is not showing items. I have LegacyLogsArmory installed.

Thanks and thanks for the great work!

Share this post


Link to post
Share on other sites
14 hours ago, Sulpitz said:

Hello,

is it normal that when i upload the logs to LL they will no linger be available ingame?

When multipe people uplad the logs of the same raid to LL, does that improve the accuracy of the stats? Meaning will they complete the stats I could not track because I was out of range for example? Does it have a advantage to be the first uploader?
I'm asking this, because for our last raid i got uploaded by 3 people. So we got one post "Uploaded by Earnil and 1 more", and one only uploaded by one person. (Raids from 30.07. https://legacy-logs.com/Vanilla/Guild/Raids/Elysium/Etecc)

And one more question: Does the loot feature work atm? Because LL is not showing items. I have LegacyLogsArmory installed.

Thanks and thanks for the great work!

Hey!

1. Yes

2. It used to do an merging operation but that has been disabled until I put out the update that fixes the bottlenecks.

So currently it does not matter who uploads first, one or more logs will be created.

Loot does not work on all servers currently. WIll work in the next update.

cheers!

Share this post


Link to post
Share on other sites

Hello Shino

It seems that the uploads are stucked...

I have upload yesterday... I am still 21 in the waiting list.

Share this post


Link to post
Share on other sites
51 minutes ago, Malga said:

Hello Shino

It seems that the uploads are stucked...

I have upload yesterday... I am still 21 in the waiting list.

Thanks, will take care of it this evening.

Share this post


Link to post
Share on other sites

A litlle advise :)

854020blockedDPSMate.png

These 5 files are here since yesterday... and it seems that they are reprocessed several times with no effects.

Share this post


Link to post
Share on other sites
4 hours ago, Malga said:

A litlle advise :)

854020blockedDPSMate.png

These 5 files are here since yesterday... and it seems that they are reprocessed several times with no effects.

Hadnt been at home since yesterday ^^

Restarted the service.

Share this post


Link to post
Share on other sites
6 hours ago, Malga said:

now the logs are loaded... but the http server is not accessible anymore :)

What do you mean?

Share this post


Link to post
Share on other sites

Hey!

For the upgrade project, I am looking for some testers that will provide me with feedback and some test logs!

If you are interested PM me!

cheers!

Share this post


Link to post
Share on other sites

Seems to be a problem with uploading multiple raids.

Killed Nefarian in BWL then went to Molten core full clear, then we went and killed Onyxia, but only Onyxia's logs got uploaded.

And yea I'll help you test if you're looking for testers.

Share this post


Link to post
Share on other sites
7 hours ago, Sanger said:

Seems to be a problem with uploading multiple raids.

Killed Nefarian in BWL then went to Molten core full clear, then we went and killed Onyxia, but only Onyxia's logs got uploaded.

And yea I'll help you test if you're looking for testers.

My experience is that you have to log out and upload after every raid. So it can create a seperate log for each raid.

Share this post


Link to post
Share on other sites

Hey, not sure if these have already been asked. My DPS mate does not show class colors and it splits melee DMG, for example Rogues, they show up twice on my DMG meter, one shows Sinister Strike/Eviscarate/Instant Poison/Blade Flurry the other duplicate of their name shows Auto Attack/Sword Spec/Hand of Justice. So if I want to see their DMG I need to add up the two sources to get their total. This also happens with warriors, is this main/off hand DMG being split?

I have re-installed with the latest version and deleted the DPSMate.lua and DPSMate.lua.bak

Any ideas?

Share this post


Link to post
Share on other sites
4 minutes ago, mbd said:

Hey, not sure if these have already been asked. My DPS mate does not show class colors and it splits melee DMG, for example Rogues, they show up twice on my DMG meter, one shows Sinister Strike/Eviscarate/Instant Poison/Blade Flurry the other duplicate of their name shows Auto Attack/Sword Spec/Hand of Justice. So if I want to see their DMG I need to add up the two sources to get their total. This also happens with warriors, is this main/off hand DMG being split?

I have re-installed with the latest version and deleted the DPSMate.lua and DPSMate.lua.bak

Any ideas?

which locale are you playing on?

Share this post


Link to post
Share on other sites
11 hours ago, mbd said:

What do you mean by locale?

Well, this looks like a parsing error which results from locales that are not tested enough like zhCN, frFR, deDE. It is also caused by conflicting addons.

For example SW_Stats rewrites the combat log strings which causes these kinds of issues.

cheers!

Share this post


Link to post
Share on other sites

my DPS mate is not showing glancing blows... but i see that other peoples does keep track of glancing blows... what am i doing wrong?

Share this post


Link to post
Share on other sites
4 hours ago, Razorwynd said:

my DPS mate is not showing glancing blows... but i see that other peoples does keep track of glancing blows... what am i doing wrong?

It had been reported as bug, so you are prob not the only one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×