Jump to content
Shino

DPSMate - A combat analyzation tool

Recommended Posts

Hey @Shino

After installing the lastest version of DPSmate I get a couple of errors upon logging in.
 

Spoiler
Error:  Attempted to register too many CVars
AddOn: DPSMate
File: DPSMate_DataBuilder.lua
Line: 670
Count: 1
--------------------------------------------------
Error:  Attempted to register too many CVars
AddOn: Informant
File: Babylonian.lua
Line: 78
Count: 1
--------------------------------------------------
Error:  bad argument #1 to `getn' (table expected, got nil)
AddOn: Informant
File: Babylonian.lua
Line: 64
Count: 1
--------------------------------------------------
Error:  attempt to index global `Informant' (a nil value)
AddOn: Informant
File: InfCommand.lua
Line: 52
Count: 1
--------------------------------------------------
Error:  attempt to index global `Informant' (a nil value)
File: Interface\AddOns\Informant\InfTrades.lua
Line: 68
Count: 1
--------------------------------------------------
Error:  attempt to index global `Informant' (a nil value)
File: Interface\AddOns\Informant\InfData.lua
Line: 27
Count: 1
--------------------------------------------------
Error: attempt to index global `Informant' (a nil value)
String: InformantFrame:OnLoad
Count: 1

 

It seems like the new version of DPSmate messes with the Informant addon which hasn't been the case before.

Share this post


Link to post
Share on other sites
4 hours ago, Shino said:

It had been reported as bug, so you are prob not the only one.

but this post seems to have a functioning version?! what could the problem be?

 

Share this post


Link to post
Share on other sites
10 hours ago, Razorwynd said:

but this post seems to have a functioning version?! what could the problem be?

 

I dont know yet. I also didnt have the time to look into it yet. After my exams I am going to take a look at the problem.

cheers!

Share this post


Link to post
Share on other sites

So someone else in this thread mentioned they were having an issue where their class was showing up incorrectly in DPSMate and I am running into the same issue. The advice for them was to reset all data and relog, but I've tried that a few times and that hasn't worked, nor has deleting my saved variables for DPSMate. I've played with it for a few hours now and it hasn't resolved itself. Any other tips?

7AdIzSF.jpg

Share this post


Link to post
Share on other sites

the advise for me, in this thread was to click on your character, on others characters also... and ultimately the addon will detect your race correctly

Share this post


Link to post
Share on other sites
11 hours ago, Malga said:

the advise for me, in this thread was to click on your character, on others characters also... and ultimately the addon will detect your race correctly

That did it! Thanks mate!

Share this post


Link to post
Share on other sites

Anyone know what my current issue is? 

http://imgur.com/a/dMwgx

On my actual DPSMate window you can see it's representing 5 number values with only 4 numbers, and if it was 4 number values, it's representing them with 3 and so on. I cannot for the life of me figure out whats happening. It's like it's missing a decimal or something. Several reinstalls etc. later and it still wont work. Have deleted saved variables etc. too before installs. 

Share this post


Link to post
Share on other sites

Hmm, its probably the total version that is being processed instead of the current one or the segment specific one.

File an bugreport please :>

Share this post


Link to post
Share on other sites
7 hours ago, wedemboys said:

well that's helpful.... 

well, its a bug that must be fixed, I cant tell you much of a solution, sorry ;)

Share this post


Link to post
Share on other sites

These two uploads have been in the queue for several days now, and I believe they may be the culprit for the website's unresponsiveness and the extraordinary queue size at the moment. (Over 100 logs in queue)sYjhQOs.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Samiree said:

These two uploads have been in the queue for several days now, and I believe they may be the culprit for the website's unresponsiveness and the extraordinary queue size at the moment. (Over 100 logs in queue)sYjhQOs.jpg

Not exactly.

The website is using too many resources, which is why the provider adjusted the cpu power against disk space, which is why no log is able to be processed now.

I have done a backup of the current state of the website and wiped the DB now. I contacted the provider now, so this is adjusted again.

This is only temporarily though, no data is lost.

cheers!

Share this post


Link to post
Share on other sites
6 minutes ago, Swiss Refugee said:

is this add-on able to track which raid member gets say, PI or innervates in each fight 

Should appear in the auras tab and/or in the procs tab of healing/damage done

Share this post


Link to post
Share on other sites

325 in queue now :/

After I just tried to persuade my guild to switch to LL over realmplayers. Now I have egg on my face!

Share this post


Link to post
Share on other sites
40 minutes ago, Samiree said:

325 in queue now :/

After I just tried to persuade my guild to switch to LL over realmplayers. Now I have egg on my face!

Im sorry!

But currently not much I can do. This has nothing to do with me but rather with the provider that is a little uncommunicative.

As I already posted on Twitter, I hope I can get the service working again until the end of the week.

cheers!

Share this post


Link to post
Share on other sites
2 hours ago, Samiree said:

I'm glad that you're still working on it, I love your addon and this site. So much better than sws and realmplayers.

Oh, wait for the upgrade that is comming this winter :>

 

 

Share this post


Link to post
Share on other sites
1 minute ago, Razorwynd said:

This WINTER?!?...

Yep. This time I want to release something that is tested and kinda finished

Share this post


Link to post
Share on other sites

Looking for help with the frontend (HTML5, CSS4, C#, MySQL, JS) to help with the new project! Hit me up if interested!
Discord: #3990

Share this post


Link to post
Share on other sites

@shino

Is there any plan to retreive all the old logs ?

The ancient log, our very first raids etc... are something kind of precious for us... nostalgia etc

Tell me if the old files are lost or if we have a chance to retreive them

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×