Jump to content
Shino

DPSMate - A combat analyzation tool

Recommended Posts

4 hours ago, Ldarius said:

Hi, I installed the addon following all the instructions but I dont seem to be able to change any visual options for the window, font size, bar size and everything.

What do you mean? 

You change something and the changes don't persist?

Share this post


Link to post
Share on other sites
3 часа назад, Shino сказал:

What do you mean? 

You change something and the changes don't persist?

I try to change settings in the Configuration > DPSmate tab but the changes do not appear on the raid dps window. Font size, bar size and everything else just won't change.

Share this post


Link to post
Share on other sites
20 hours ago, Ldarius said:

I try to change settings in the Configuration > DPSmate tab but the changes do not appear on the raid dps window. Font size, bar size and everything else just won't change.

Are you sure you are editing the right window? There should be more than one menu that you can expand, if you have more than one window.

Share this post


Link to post
Share on other sites
17 часов назад, Shino сказал:

Are you sure you are editing the right window? There should be more than one menu that you can expand, if you have more than one window.

There is only one window, Damage. I click the gear, then Configure, then DPSMate tab, then Bars, I move the Bar font size slider but see no changes in the Damage window.

Share this post


Link to post
Share on other sites
16 hours ago, Ldarius said:

There is only one window, Damage. I click the gear, then Configure, then DPSMate tab, then Bars, I move the Bar font size slider but see no changes in the Damage window.

Ok, will look into it after exams. Will report back then.

Share this post


Link to post
Share on other sites
2 hours ago, Burndee said:

Localization for Loot-tracking still not working properly?

Give me a screenshot of your loot strings in the raid.

Share this post


Link to post
Share on other sites
8 hours ago, Shino said:

Give me a screenshot of your loot strings in the raid.

Sorry for the question but, what is that? :)

Share this post


Link to post
Share on other sites
1 hour ago, Burndee said:

Sorry for the question but, what is that? :)

Dunno what local you are playing on but on the english one it says something along this lines "(.-) receives loot: |cff(.-)|Hitem:(%d+)(.+)%[(.+)%]|h|r"

Share this post


Link to post
Share on other sites
5 hours ago, Shino said:

Dunno what local you are playing on but on the english one it says something along this lines "(.-) receives loot: |cff(.-)|Hitem:(%d+)(.+)%[(.+)%]|h|r"

added a screenshoot of a lootstring from ONY Raid 

loot.png

Im playing on an english client and it worked only once for me on 31.05.17 Link: https://legacy-logs.com/Vanilla/Raids/Evaluation/index.php?rid=11962 before and after this one it never worked for me dunno what i made differently on that day. When you have look on the other raids from other guilds on Legacy Logs it seem to work for no one on Elysium: https://legacy-logs.com/Vanilla/Raids/

Share this post


Link to post
Share on other sites
6 minutes ago, Gamechanger said:

doesn't work for me

Should work, which files did you delete?

Share this post


Link to post
Share on other sites
В 13.07.2017 в 00:59, Shino сказал:

Even the files in "YOURACCNAME/savedVariables" ?

I have deleted DPSMate.lua and DPSMate.lua.bak from SavedVariables folder, any other files i should delete?

Share this post


Link to post
Share on other sites
1 hour ago, Gamechanger said:

I have deleted DPSMate.lua and DPSMate.lua.bak from SavedVariables folder, any other files i should delete?

that should do the trick

Share this post


Link to post
Share on other sites

Having massive issues with my character not showing up on damage meter in groups/raids. Reloadui UI sometimes works, other times doesn't. Last raid reloaded 6 times before I gave up.

Share this post


Link to post
Share on other sites
9 hours ago, kick1234567890 said:

Having massive issues with my character not showing up on damage meter in groups/raids. Reloadui UI sometimes works, other times doesn't. Last raid reloaded 6 times before I gave up.

DPSMate has issues if a pet has the same name as a character. Could that be the case?

Share this post


Link to post
Share on other sites
11 hours ago, Shino said:

DPSMate has issues if a pet has the same name as a character. Could that be the case?

Sorry to have wasted your time, a clearing of saved variables fixed it.

Share this post


Link to post
Share on other sites

Hi

I'm a bit curious, I have looked for a more elaborated answer but I haven't been able to find it.

In the readme file there is a statement "Synchronizing, to guarantee accurate data".

What is actually beeing Synchronized and how? Are there any specific settings you need to perform to be able to have a fully optimized Sync between members of a raid?

I'm not looking for a detailed technical answer, just a more elaborated answer so I can understand why the data my addon i showing is different from other members of our raid.

Share this post


Link to post
Share on other sites
1 hour ago, Mutley said:

Hi

I'm a bit curious, I have looked for a more elaborated answer but I haven't been able to find it.

In the readme file there is a statement "Synchronizing, to guarantee accurate data".

What is actually beeing Synchronized and how? Are there any specific settings you need to perform to be able to have a fully optimized Sync between members of a raid?

I'm not looking for a detailed technical answer, just a more elaborated answer so I can understand why the data my addon i showing is different from other members of our raid.

Hey!

DPSMate is sending your player data to everyone else every 2 minutes of non combat time, only when you are not in combat.

Due to that, it does not actually sync, because obviously most of the time people are in combat.

So syncing is more or less disabled currently.

The problem really is that it is way too much Im sending, which will lag the raid for some bizarre reason.

cheers!

 

Share this post


Link to post
Share on other sites
18 minutes ago, Shino said:

Hey!

DPSMate is sending your player data to everyone else every 2 minutes of non combat time, only when you are not in combat.

Due to that, it does not actually sync, because obviously most of the time people are in combat.

So syncing is more or less disabled currently.

The problem really is that it is way too much Im sending, which will lag the raid for some bizarre reason.

cheers!

 

Thanks for a quick reply. I have some follow-up questions however.

Sync is enabled but it's basically not real time, is that what you are saying? And by everyone else you mean others in the party/raid?
Are there any way of increasing the accuracy of the information else than having all in raid having sync turned on?

/M

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×